Hlavní navigace

Po roce a půl vyšlo GNU Automake 1.15.1

Jan Fikar

Po roce a půl vyšlo opravené vydání GNU Automake 1.15.1, které by mělo nyní fungovat i s novými nástroji Perl a gzip. Jde o již nepodporované { v regulárních výrazech v Perlu, které od 5.22 způsobovaly varování a od 5.26 chybu. Gzip od 1.7 zase nepodporuje proměnnou  $GZIP.

(zdroj: phoronix)

Našli jste v článku chybu?