Hlavní navigace

Poslední aktualizace phpMyAdmin opravuje bezpečnostní chybu

Adam Štrauch

Všichni uživatelé, kteří provozují na svých serverech phpMyAdmin mimo balíčkovací systém, by měli zpozornět. V phpMyAdminu byla nalezena a nyní už i opravena chyba, která umožňovala napadení aplikace přes Cross-site scripting (XXS) a SQL injection. Z tohoto důvodu byly vydány dvě nové verze, které problémy řeší. Jde o 2.11.9.6 a 3.2.2.1. Obě si můžete stáhnout ze stránek projektu.

Našli jste v článku chybu?