Hlavní navigace

Pozor na nový OpenSSL v Arch Linuxu, nefungují hry

Jan Fikar

Včerejší aktualizace OpenSSL na verzi 1.0.2k-3 v Arch Linuxu „rozbíjí“ spoustu her od Feral Interactive a také Civilization VI.

Problém je vhodné vyřešit instalací balíčku libopenssl-1.0-compat a použitím  LD_LIBRARY_PATH=/usr/lib/openssl-1.0-compat/ %command%.

(zdroj: gamingonlinux)

Našli jste v článku chybu?