Hlavní navigace

Pozor v Ubuntu 16.04 LTS na novou libc6

Jan Fikar

V Ubuntu 16.04 LTS se před dvěma dny objevil problém při aktualizaci balíčku libc6–2.23–0ubuntu6. Balíček se také může nainstalovat automaticky, pokud používáte unattended-upgrades. Po restartu například PHP nemůže překládat IP adresy.

Správně funguje starší balíček libc6–2.23–0ubuntu3 anebo nový, vydaný dnes libc6–2.23–0ubuntu7. Chyba byla ve změněném ABI kvůli CVE-2015–5180 a je již opravena, nerestartujte však počítač, pokud máte špatnou verzi libc6 ( dpkg -l | grep libc6).

(zdroj: theregister)

Našli jste v článku chybu?