Hlavní navigace

Pro kompilaci linuxového jádra bude vyžadováno GCC verze 4.9 a novější

Sdílet

Jan Fikar 10. 7. 2020

S vydáním nového jádra 5.8 Linus Torvalds upravil minimální požadavky na překladač GCC a bude vyžadována verze 4.9 a novější. Doposud byla vyžadována verze alespoň 4.8. Změna umožní vyčištění kódu od různých triků nutných jen kvůli GCC 4.8.

Podle Linuse snad už jen RHEL 7 používá GCC 4.8. To by ale neměl být až takový problém, protože uživatelé RHEL si pravděpodobně ani sami jádra nekompilují.

(zdroj: phoronix)

Našli jste v článku chybu?

Žádné názory