Hlavní navigace

Routery Netgear trpí novou zranitelností

Jan Fikar

Routery Netgear trpí novou zranitelností CVE-2017–5521 ve funkci obnovy administrátorského hesla, takže jeho neznalost lze lehce a automaticky obejít. Naštěstí ve výchozím nastavení alespoň není webové rozhraní přístupné z internetu.

Zranitelnost objevil Simon Kenin z Trustwave SpiderLabs a již v červnu minulého roku se s ní podělil s Netgearem. Včera pak byla zranitelnost zveřejněna. Uživatelé prakticky všech routerů Netgear by měli zkontrolovat svůj model a instalovat opravený firmware. Více v detailním popisu včetně skriptů.

(zdroj: slashdot)

Našli jste v článku chybu?