Hlavní navigace

SeaMonkey 2.0.7 opravuje bezpečnostní chyby

Sdílet

Kamil Pošvic 10. 9. 2010

K dispozici je také SeaMonkey 2.0.7. Přináší celkem čtrnáct bezpečnostních záplat, z nichž je deset hodnoceno jako kritických a dvě jako vysoce důležité.

V nové verzi byla i vylepšena kompatibilita s kalendářovým rozšířením Lightning. Současným uživatelům se aktualizace šíří skrze integrovaný mechanismus. Noví mohou stahovat ze stránek projektu.

(Zdroj: Lupa.cz)

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.