Hlavní navigace

Skype 4.2 a starší už v Linuxu nefunguje, uživatelé musí aktualizovat

Petr Krčmář

Uživatelé linuxového Skype verze 4.2 či starší se už nemohou připojit do sítě. Microsoft v pátek ukončil podporu starších verzí a nyní je pro úspěšný provoz Skype vyžadována aktuální verze 4.3. Uživatelé nepodporovaných verzí se setkají s hláškou „Can’t Connect to Skype“ nebo „Can’t login on Skype“.

Našli jste v článku chybu?