Hlavní navigace

Více než 900 miliónů zařízení s Androidem zranitelných QuadRooterem

Jan Fikar

Telefony a tablety s Androidem, které mají čipy od Qualcommu obsahují zranitelnost nazvanou QuadRooter, která umožňují eskalaci práv. Jde o čtyři bezpečnostní chyby CVE-2016–2503, CVE-2016–2504, CVE-2016–2059 a CVE-2016–5340 v ovladačích GPU a v jaderném modulu.

Přibližně 65 % zařízení s LTE , tedy asi 900 miliónů, je ohroženo. Tři chyby již Google opravil. Otestovat svoje zařízení můžete jednoduchou aplikací QuadRooter Scanner.

(zdroj: arstechnica)

Našli jste v článku chybu?