Hlavní navigace

VLC 2.0.5 obsahuje nebezpečnou chybu

Adam Štrauch

V poslední verzi multimediálního přehrávače VLC 2.0.5 byla nalezena chyba, konkrétně v knihovně libasf_plugin, která umožňuje útočníkovi spustit na počítači libovolný kód. Dočasným řešením je smazat postižený soubor, ale vývojáři pracují na opravě, která bude dostupná ve verzi 2.0.6.

Našli jste v článku chybu?