Hlavní navigace

VLC opravuje bezpečnostní chyby

8. 6. 2011

Sdílet

I když je to teprve dva měsíce od vydání VLC 1.1.9, tak nyní vychází nová verze. Byly totiž nalezeny některé bezpečnostní chyby, které bylo nutné co nejrychleji opravit (libmodplug – verze Windows a Mac a přetékání integeru v xspf demuxeru).

Kromě toho zde nalezneme i kompletně přepsaný výstup pulseaudio, některé důležité opravy pro Mac OS X, nové verze kodeků a mnoho dalšího.

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.

Byl pro vás článek přínosný?

Autor zprávičky