Hlavní navigace

Vyšel Galeon 2.0

Petr Krčmář

Celý svět netrpělivě čeká na Firefox 1.5 a mezi tím se nám tu objevil jiný prohlížeč, založený na jádře Gecko. Galeon 2.0 ke svému běhu potřebuje některou z podporovaných verzí prohlížečů: Mozilla 1.7.5+, 1.8a3 a vyšší nebo Firefox 1.0.x a 1.5.

Pokud jej necháte spolupracovat s poslední verzí Firefoxu, převezme většinu jeho funkcí a zabalí je to kabátku Gnome. Chcete-li vědět, jak si Galeon stojí v porovnání s jinými prohlíeči, přečtěte si nášVelký test sedmi webových prohlížečů.

Našli jste v článku chybu?