Hlavní navigace

Vyšel Scribus 1.3.5 RC1

Kamil Pošvic

Tak jako mnoho programů i Scribus kompletně přechází na Qt4. Od této verze je již plně portován a jako minimální je požadována Qt 4.4.0, což může trochu zkomplikovat instalaci na starších distribucích. Nová verze 1.3.5 mění formát ukládání dat, takže ve verzi 1.3.3.x nelze tyto dokumenty otevřít.

Našli jste v článku chybu?