Hlavní navigace

Vyšla opravná verze firewallu pfSense 2.3.4-p1

Lukáš Malý

Projekt pfSense vydal opravnou verzi 2.3.4-p1. Na blogu projektu je podrobný popis změn. pfSense opravuje hlavně již dříve avizovanou sadu chyb v OpenVPN CVE-2017–7508, CVE-2017–7520, CVE-2017–7521 a CVE-2017–7522. Tyto chyby byly v pfSense opraveny rychle pomocí balíčků, teď jsou součástí velkého patche, který opravuje řadu dalších funkcí.

Opravná verze nasazuje kernel FreeBSD 10.3-RELEASE-p19, podrobnosti ve FreeBSD security advisories a pfSense security advisories.Popis nových vlastností a změn je popsán na stránkách dokumentace. Aktualizovat pfSense je možné z WebGUI nebo pomoci serial konzole – volba 13.

Tato zprávička byla zaslána čtenářem serveru Root.cz pomocí formuláře Přidat zprávičku. Děkujeme!

Našli jste v článku chybu?