Hlavní navigace

Vyšla opravná verze pfSense 2.4.2-RELEASE opravuje OpenSSL a potenciální XSS

Lukáš Malý

Včera vyšla opravná verze pfSense 2.4.2-RELEASE. Opravuje několik chyb ve FreeBSD, kldstat, shm a ptrace. Dále je opraveno OpenSSL CVE-2017–3736 a CVE-2017–3735 a potenciální Cross-site scripting pfSense-SA-17_08.webgui a pfSense-SA-17_09.webgui.

Poslední verze pfSense tedy stojí na základech opraveného FreeBSD 11.1-RELEASE-p4, podrobný popis oprav je sepsán na doc.pfsense.org. Aktualizace je možná skrze menu System > Update nebo v konzoli volba 13. Instalační obrazy Comunity Edition jsou ke stažení na pfsense.org.

Tato zprávička byla zaslána čtenářem serveru Root.cz pomocí formuláře Přidat zprávičku. Děkujeme!

Našli jste v článku chybu?