Hlavní navigace

WebKitGTK+ má více než sto zranitelností

Jan Fikar

Včera bylo zveřejněno více než sto zranitelností WebKitGTK+. Většina z nich umožňuje vzdálené spuštění kódu nebo poškození paměti a následný pád aplikace.

Dopad na Fedoru shrnuje tento e-mail. Fedora 23 s webkitgtk4 není postižena. Fedora 22 s webkitgtk4 má 40 zranitelností a obě Fedory s webkitgtk a webkitgtk3 mají 129 zranitelností. Na webkitgtk a webkitgtk3 stále závisí spousta aplikací, namátkou gimp, evolution, rythmbox a claws-mail-plugins.

Našli jste v článku chybu?