Hlavní navigace

WordPress 2.8.5: větší bezpečnost prioritou

Sdílet

Adam Štrauch 22. 10. 2009

Posledních několik měsíců pracovali vývojáři WordPressu na nových vlastnostech a na zvýšení bezpečnosti tohoto blogového systému ve větvi 2.9. Patche zvyšující bezpečnost se nyní dostali i do větve 2.8, konkrétně do verze 2.8.5. Vývojáři všem uživatelům doporučují, aby aktualizovali na tuto novou verzi. Kvůli neaktualizovaným instalacím je WordPressu často vyčítána „děravost“, kterou trpí starší verze.

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.
  • 23. 10. 2009 9:48

    Dave (neregistrovaný) 194.138.12.---

    Super, až na to, že patche se nedostali, ale dostaly