Hlavní navigace

Wordpress 3.2 nebude podporovat IE6

Adam Štrauch

Projekt WordPress vyšel v nové verzi 3.2 beta 1 a vývojáři se tak na svém blogu mohli rozepsat o tom co nás v další verzi čeká. I když se z malé bety stane dospělý WordPress až někdy na konci června, už teď byste si měli dát pozor na minimální požadavky, kterými jsou PHP 5.2.4 a MySQL 5.0. Na klientské straně pak by odstřelen prohlížeč Internet Explorer 6, to znamená, že vývojáři na něj už nebudou brát ohled. S tím pravděpodobně souvisí facelift administrace, která byla od roku 2008 prakticky nezměněna. Se vzhledem souvisí i změna výchozího grafického tématu, které bude vycházet ze šablony Duster. V neposlední řadě tu je od vývojářů i příslib lepšího výkonu.

Našli jste v článku chybu?