Hlavní navigace

WordPress 4.2.4 opravuje tři zranitelnosti XSS a jednu SQL injection

Michal Strnad

Vyšla nová aktualizace pro redakční systém WordPress, tentokrát s označením 4.2.4. Jedná se o bezpečnostní aktualizaci a je doporučeno ji okamžitě aplikovat. Aktualizace opravuje především tři zranitelnosti XSS a jednu SQL injection (CVE-2015–2213).

WordPress 4.2.4 opravuje také další čtyři chyby obsažené v 4.2.3. Pro více informací se podívejte do poznámek k vydání.

Našli jste v článku chybu?