Hlavní navigace

Apache 2.2.18 odstraňuje chybu umožňující DoS útok

Adam Štrauch

Vývojáři populárního webového serveru Apache uvolnili jeho novou verzi 2.2.18, která řeší bezpečnostní problém v knihovně APR, jenž umožňuje útočníkovi provést DoS útok. Chyba byla objevena v modulu mod_au­toindex a pokud z nějakého důvodu nemůžete svého Apache aktualizovat, tak se dá použít workaround v podobě nastavení direktivy Igno­reClient, která vypne předávání argumentů od uživatele.

Našli jste v článku chybu?