Hlavní navigace

Apache 2.2.19 opět řeší možnost DOS útoku

Sdílet

Adam Štrauch 23. 5. 2011

Před necelými čtrnácti dny vyšel Apache 2.2.18 a opravoval chybu, která umožnila zneužit další chybu v knihovně APR, což mohlo vést až k DOS útoku. Včera vyšla další verze Apache 2.2.19, která řeší chybu v opravě chyby předchozí. Ta za určitých okolností mohla způsobit 100% vytížení Apache workera. Podrobnosti naleznete v mailinglistu Debianu.

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.