Hlavní navigace

Apache 2.2.20 odstraňuje chybu umožňující DoS útok

Sdílet

Adam Štrauch 1. 9. 2011

Apache Software Foundation vydalo aktualizaci webového serveru Apache s označením 2.2.20. Ta opravuje chybu, kterou bylo možné Apache napadnout DoS útokem. V případě útoku začal Apache zatěžovat systém nadměrným využíváním paměti a procesorového času. Na chybu už existuje exploit a zranitelné jsou všechny předchozí verze včetně větve 1.3.

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.