Hlavní navigace

Bazaar 2.4.0 zahodil podporu Pythonu 2.4 a 2.5

Adam Štrauch

Vyšla nová verze správce revizí Bazaar s označením 2.4.0 a zároveň jde o verzi s prodlouženou podporou. Proti předchozí 2.3 se toho moc nezměnilo, byla opravena hromada bugů a přibylo pár optimalizací. Nový Bazaar už nepodporuje Python 2.4 a 2.5.

Našli jste v článku chybu?