Hlavní navigace

Bezpečnostní díra v Rails

Petr Krčmář

Byla objevena vážná bezpečnostní chyba v Ruby on Rails. Problémem jsou postiženy verze vydané během posledního půlroku – tedy 1.1.0 až 1.1.4.

Upgrade na verzi 1.1.5 je vývojáři velmi důrazně doporučován. Bezpečnostní oprava byla vydána v co možná nejkratším čase, aby měli uživatelé šanci ji nainstalovat dřív, než ji útočníci zneužijí.

Našli jste v článku chybu?