Hlavní navigace

Další oprava PHP 5.1.4

Redakce

Verze PHP 5.1.3 se ani nestihla ohřát a už byla nahrazena verzí 5.1.4. Příčinou je kritická chyba v práci s polem $_POST a v FastCGI sapi. Všem se vřele doporučuje upgrade na novou verzi. Oficiální oznámení je k dispozici na adrese www.php.net/re­lease5_1_4.php a changelog pak na www.php.net/Chan­geLog-5.php#5.1.4.

(Zaslal Zdeněk Tlustý.)

Našli jste v článku chybu?