Hlavní navigace

Firefox opraví problém se zakázanými doplňky i ve starších verzích od 52 výše

Sdílet

Petr Krčmář
Firefox

O víkendu se ve Firefoxu objevila chyba, která způsobovala zablokování všech rozšíření. Na vině byl propadlý mezilehlý certifikát, který se používá pro ověřování podpisů u doplňků. Mozilla v neděli v podvečer vydala opravné verze pro Firefox 66 a 60 ESR, ale starší verze zůstávají bez opravy.

Vývojáři ale oznámili, že doručí opravu také uživatelům, kteří nemohou na nejnovější plně podporované verze aktualizovat. Opravná verze dodatečně vyjde pro Firefox 52 a novější.

For users who cannot update to the latest version of Firefox or Firefox ESR, we plan to distribute an update that automatically applies the fix to versions 52 through 60. This fix will also be available as a user-installable extension. For anyone still experiencing issues in versions 61 through 65, we plan to distribute a fix through a user-installable extension.

(Zdroj: Mozilla.cz)

Našli jste v článku chybu?