Hlavní navigace

Firefox vypíná uživatelům doplňky kvůli chybě s ověřením, na opravě se pracuje

Sdílet

Petr Krčmář
Firefox blokované doplňky

Někteří uživatelé Firefoxu se po spuštění prohlížeče dočkají zablokovaných rozšíření s chybovou hláškou, která říká, že nebylo možné rozšíření ověřit. Zároveň tito uživatelé nemohou nainstalovat rozšíření nová. Aktualizace: Mozilla vydala opravné verze Firefoxu, které jsou už distribuovány uživatelům pomocí automatické aktualizace.

Pokud se to stalo i vám, nepanikařte a nepřeinstalovávejte prohlížeč či jeho součásti. Jedná se o chybu, kterou by měla Mozilla brzy napravit a vše se pak vrátí do původního stavu.

Potíž nastala v mezilehlém certifikátu používaném pro podepisování rozšíření, kterému vypršela platnost. Firefox tak doplňky považuje za nedůvěryhodné a zablokuje je. Pokud používáte vývojářskou verzi Firefoxu, můžete kontrolu podpisu dočasně vypnout v předvolbách about:config nastavením volby xpinstall.signatures.required  na  false.

Postup řešení problému můžete sledovat na Discourse. Problém nijak nesouvisí s nedávno oznámeným zpřísněním pravidel pro doplňky.

Anketa

Kolik máte rozšíření v hlavním prohlížeči?

(Zdroj: Mozilla.cz)

Našli jste v článku chybu?
Ochrana proti spamovacím robotům. Odpovězte prosím na následující otázku: Jaký je letos rok?