Hlavní navigace

Google Apps přestane podporovat Internet Explorer 8

Adam Štrauch

Google ve službě Google Apps nepodporuje staré prohlížeče, takže před dlouhou dobou se začala objevovat varovná hláška například uživatelům Internet Exploreru 6 či 7, Firefoxu 3.6 nebo jakékoli verzi Opery. Nyní je na řadě Internet Explorer 8. Stejné hlášení se uživatelům IE8 začne objevovat kolem 15. listopadu tohoto roku. To bude přibližně tři týdny po uvolnění nové verze Internet Exploreru 10. Informace o podporovaných prohlížečích najdete na support.google.com.

Našli jste v článku chybu?