Hlavní navigace

Intel poslal patche pro bezpečnou paměť SGX do GCC 7

Jan Fikar

Intel poslal patche pro bezpečnou paměť SGX (Secure Guard Extension) do GCC 7. Přitom již v dubnu byly zveřejněny SGX patche pro linuxové jádro. K využití SGX je nutný procesor Intel Skylake nebo novější.

(zdroj: phoronix)

Našli jste v článku chybu?