Hlavní navigace

Mýty kolem KDE 4.5 a OpenGL

Adam Štrauch

Problémy s kompozitními efekty a hlavně blur efektem v KDE 4.5, zatáhly mezi uživatele fámy, které se vývojářům nedaří dostat uživatelům z hlavy. Proto jeden z nich sepsal blogpost, kde vyvrací sedmnáct mýtů kolem KDE 4.5 a jeho problémech s otevřenými ovladači. Ve zkratce by se dalo říct, že Plasma nepotřebuje ke svému běhu OpenGL, vývojáři se nestarají jenom o proprietární ovladače, efekty nebudou zakázány ve výchozím nastavení, vývojáři nahlašují a opravují bugy, KWin nebude vyžadovat podporu OpenGL 3 v KDE 4.6, podpora pro OpenGL 3 bude v KDE 4.7, ale nebude podmínkou pro běh kompozitních efektů atd.

Našli jste v článku chybu?