Hlavní navigace

phpMyAdmin 4.5.0 si zase o něco lépe rozumí s MariaDB

Sdílet

Roman Bořánek 23. 9. 2015

Oblíbený nástroj pro správu databází phpMyAdmin vyšel ve verzi 4.5.0. Ta už vyžaduje alespoň PHP verze 5.5 (starší verze už nejsou podporovány ani vývojáři PHP). Novinek je spousta, mezi ty nejzajímavější patří lepší export diagramu, podpora některých možností MariaDB (fork MySQL), validace dat před importem nebo celkové zlepšení rychlosti a odezvy nástroje vůbec. Více se dozvíte v poznámkách k vydání.

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.
  • 25. 9. 2015 11:50

    Milan Keršláger

    Starší verze jsou podporovány tvůrci distribucí, přičemž minimálně u RHEL/SUSE a jejich klonech (CentOS, se dá očekávat seriózní podpora (nebo LTS Ubuntu).