Hlavní navigace

Vyšlo PHP 5.3.3 a 5.2.14. Končí podpora větve 5.2.

Sdílet

M. Koubel 23. 7. 2010

Včera byly vydány nové bugfix verze PHP 5.3.3 a 5.2.14. Poměrně zásadní zprávou je ukončení bugfix podpory řady PHP 5.2. Všem se doporučuje co nejrychlejší migrace na 5.3

Tato zprávička byla zaslána čtenářem serveru Root.cz pomocí formuláře Přidat zprávičku. Děkujeme!

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.
  • 25. 7. 2010 10:42

    karlos (neregistrovaný) ---.cust.sloane.cz

    vsichni rychle updatujte, musite mit prece to nejnovejsi! co na tom ze vam treba nepojedou aplikace vasich zakazniku…

  • 25. 7. 2010 15:00

    jos (neregistrovaný) ---.net.upc.cz

    nikdo neupdatujte! co na tom, že aplikace vašich zákazníků budou čim dál tim děravější díky nově objeveným chybám v PHP 5.2.XX

  • 25. 7. 2010 16:05

    lopata (neregistrovaný) ---.net.upc.cz

    Vždyť vás přece nikdo nenutí, zejména pokud děláte hosting zákazníkům. Jen je upozorněte, že by si své aplikaci měli upravit k provozu na 5.3, protože k 5.2 už nebude poskytována autory php podpora, toť vše. Kdyby se jednalo o nějakou vážnou security věc, tak to budou řešit, je to v té poznámce k vydání 5.2.14 napsáno. Nebudou už se ale pro 5.2 řešit věci jako „ve funci blabla nefuguje tohle ..“. Ten přechod musí řešit hlavně autoři sw.