Hlavní navigace

Python 2.7 pravděpodobně bude i v Debianu Bullseye

Sdílet

Ondřej Nový 9. 7. 2020
Python logo

Matthias Klose, správce interpretru jazyka Python v Debianu i Ubuntu informoval o svém plánu ponechat Python 2.7 i pro následující stabilní verzi Debianu s kódovým jménem Bullseye. Důvodem je, že některé aplikace stále vyžadují Python 2 a jejich přechod není snadný. Jako příklad uvádí pypy a pypy3.

Mimo interpretru ale mnoho modulů pro Python 2 v distribucí nezůstane. Aktuálně jich zbývá 362 z původních skoro 3500.

Tato zprávička byla zaslána čtenářem serveru Root.cz pomocí formuláře Přidat zprávičku. Děkujeme!

Našli jste v článku chybu?

Žádné názory