Hlavní navigace

Security update pro všechny verze PostgreSQL

24. 5. 2006

Sdílet

Včera byly uvolněny nové verze PostgreSQL s označením 8.1.4, 8.0.8, 7.4.13, a 7.3.15. Tyto verze řeší bezpečnostní problém umožňující SQL injection v některých aplikacích. Uživatelům se doporučuje aktualizovat co nejdříve. Stručně řečeno, problematická jsou multibyte kódování (včetně UTF-8). 1 byte kódování jsou bezpečná. Více se dočtete na adrese www.postgresql­.org/docs/techdoc­s.50

Tato zprávička byla zaslána čtenářem serveru Root.cz pomocí formuláře Přidat zprávičku. Děkujeme!

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.

Byl pro vás článek přínosný?

Autor zprávičky