Hlavní navigace

VS Code nefunguje v Ubuntu 18.04

5. 2. 2024

Sdílet

VS Code Autor: Microsoft

Editor Microsoft VS Code od verze 1.86 (January 2024), která vyšla minulý týden ve čtvrtek, nefunguje na Ubuntu 18.04. Vyžaduje totiž Glibc 2.28 a v Ubuntu 18.04 je Glibc 2.27.

Ubuntu 18.04 LTS již má sice po standardní podpoře (skončila v dubnu loňského roku). Avšak ESM (Expanded Security Maintenence) tu bude až do dubna 2028.

Na GitHubu se k problému rozhořela vášnivá diskuse. Prozatímní řešení je nainstalovat VS Code z Flatpaku, kde je ještě verze 1.85 a zakázat aktualizace. Microsoft však další diskusi zavřel.

(zdroj: slashdot)

Našli jste v článku chybu?

Byl pro vás článek přínosný?