Hlavní navigace

Vyšel Eric 5.0.0

Kamil Pošvic

Populární IDE pro Python a Ruby se dočkalo nové verze. Vyšla verze 5.0.0. Jedná se o první oficiální vydání, které je založené na Pythonu 3. Pro zdárný běh tohoto IDE budete potřebovat minimálně Python 3.1.0 a Qt 4.5.0.

Připomeňme, že Eric je kompletní IDE napsané v Pythonu. Má mnoho funkcí, jako je třeba zvýrazňování syntaxe, automatické doplňování kódu, skládaní (folding), nahrávání (makra), inspektor tříd, integrovaný debugger a profiler a další.

Našli jste v článku chybu?