Hlavní navigace

Zpětná nekompatibilita v Pythonu 3.0

Sdílet

Adam Štrauch 16. 10. 2008

Další článek pojednávající o zpětné nekompatibilitě Pythonu 3.0 s řadou 2.x vyšel na Linux.com. Článek se zaobírá spíše pozadím celé změny než věcmi, které se změnily. Také se mluví o nebezpečí, že by vývojáři na Python 3.0 nemuseli přecházet a zůstali by u řady 2.x.

Našli jste v článku chybu?
  • Aktualita je stará, nové názory již nelze přidávat.